Debian/node-proxy-agents: high 7.5
basic-ftp is an FTP client for Node.js. Versions prior to 5.3.0 are vulnerable to denial of service through unbounded memory growth while processing directory listings from a remote FTP server. A mali
Action: Upgrade node-proxy-agents to 0~2025070717+~cs15.3.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | - | - |
Fixed versions
| 0~2025070717+~cs15.3.7-1 |
Sources
- osv: DEBIAN-CVE-2026-41324#Debian:14/node-proxy-agents
- https://security-tracker.debian.org/tracker/CVE-2026-41324
published · modified · JSON