tocsin

Debian/node-uuid: low 2.5

uuid before 14.0.0 can make unexpected writes when external output buffers are used, and the UUID version is 3, 5, or 6. In particular, UUID version 4, which is very commonly used, is unaffected by th

Action: Upgrade node-uuid to 14.0.0+~11.0.0-1 or later.

Affected

introducedfixedlast affected
014.0.0+~11.0.0-1-

Fixed versions

14.0.0+~11.0.0-1

Sources

published · modified · JSON