Debian/libpgjava: high 7.5
pgjdbc is an open source postgresql JDBC Driver. From version 42.2.0 to before version 42.7.11, pgjdbc is vulnerable to a client-side denial of service during SCRAM-SHA-256 authentication. A malicious
Action: Upgrade libpgjava to 42.7.11-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 42.7.11-1 | - |
Fixed versions
| 42.7.11-1 |
Sources
- osv: DEBIAN-CVE-2026-42198#Debian:14/libpgjava
- https://security-tracker.debian.org/tracker/CVE-2026-42198
published · modified · JSON