Debian/node-axios: high 8.7
Axios is a promise based HTTP client for the browser and Node.js. From 1.0.0 to before 1.16.0, the Axios library is vulnerable to a Prototype Pollution "Gadget" attack that allows any Object.prototype
Action: Upgrade node-axios to 1.16.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.16.0-1 | - |
Fixed versions
| 1.16.0-1 |
Sources
- osv: DEBIAN-CVE-2026-44494#Debian:14/node-axios
- https://security-tracker.debian.org/tracker/CVE-2026-44494
published · modified · JSON