tocsin

Debian/nagios4: unknown

Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to reflected cross-site scripting in cmd.cgi via the NagFormId parameter. An unauthenticated remote attacker can craft a maliciou

Action: Upgrade nagios4 to 4.5.14+ds-1 or later.

Affected

introducedfixedlast affected
04.5.14+ds-1-

Fixed versions

4.5.14+ds-1

Sources

published · modified · JSON