Debian/nagios4: unknown
Nagios Core before 4.5.13 and Nagios XI before 2026R1.5 are vulnerable to authenticated remote code execution via custom-variable macro injection through the Nagios Remote Data Processor (NRDP). When
Action: Upgrade nagios4 to 4.4.6-4+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4.6-4+deb12u2 | - |
Fixed versions
| 4.4.6-4+deb12u2 |
Sources
published · modified · JSON