tocsin

Debian/nagios4: unknown

Nagios Core before 4.5.13 and Nagios XI before 2026R1.5 are vulnerable to authenticated remote code execution via custom-variable macro injection through the Nagios Remote Data Processor (NRDP). When

Action: Upgrade nagios4 to 4.5.14+ds-1 or later.

Affected

introducedfixedlast affected
04.5.14+ds-1-

Fixed versions

4.5.14+ds-1

Sources

published · modified · JSON