tocsin

Debian/nagios4: unknown

Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to authenticated remote code execution via unfiltered NOTIFICATION-family macro substitution through the com_data parameter. When

Action: Upgrade nagios4 to 4.5.14+ds-1 or later.

Affected

introducedfixedlast affected
04.5.14+ds-1-

Fixed versions

4.5.14+ds-1

Sources

published · modified · JSON