Debian/node-babel7: low 3.6
Babel is a compiler for writing next generation JavaScript. Prior to 8.0.0-rc.6 and 7.29.6, @babel/core affected by an arbitrary file read via a sourceMappingURL comment. Using @babel/core to compile
Action: Upgrade node-babel7 to 8.0.4+ds1+~cs177.303.116-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.0.4+ds1+~cs177.303.116-2 | - |
Fixed versions
| 8.0.4+ds1+~cs177.303.116-2 |
Sources
- osv: DEBIAN-CVE-2026-49356#Debian:14/node-babel7
- https://security-tracker.debian.org/tracker/CVE-2026-49356
published · modified · JSON