Debian/frr: medium 4.2
A vulnerability has been found in FRRouting FRR up to 10.5.1. This affects the function process_type2_route of the file bgpd/bgp_evpn.c of the component EVPN Type-2 Route Handler. The manipulation lea
Action: Upgrade frr to 8.4.4-1.1~deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.4.4-1.1~deb12u2 | - |
Fixed versions
| 8.4.4-1.1~deb12u2 |
Sources
published · modified · JSON