Debian/swupdate: high 8.1
A vulnerability was found in Cesanta Mongoose up to 7.20. This impacts the function handle_mdns_record of the file mongoose.c of the component mDNS Record Handler. Performing a manipulation of the arg
Action: Upgrade swupdate to 2025.12+dfsg-10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2025.12+dfsg-10 | - |
Fixed versions
| 2025.12+dfsg-10 |
Sources
- osv: DEBIAN-CVE-2026-5245#Debian:14/swupdate
- https://security-tracker.debian.org/tracker/CVE-2026-5245
published · modified · JSON