Debian/swupdate: high 8.1
A vulnerability was determined in Cesanta Mongoose up to 7.20. Affected is the function mg_tls_verify_cert_signature of the file mongoose.c of the component P-384 Public Key Handler. Executing a manip
Action: Upgrade swupdate to 2025.12+dfsg-10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2025.12+dfsg-10 | - |
Fixed versions
| 2025.12+dfsg-10 |
Sources
- osv: DEBIAN-CVE-2026-5246#Debian:14/swupdate
- https://security-tracker.debian.org/tracker/CVE-2026-5246
published · modified · JSON