tocsin

Debian/gpsd: critical 9.6

gpsd through release-3.27.5, fixed at commit 4c06658, contains a command injection vulnerability in gpsprof that allows attackers who control the GPS device subtype value to execute arbitrary shell co

Action: Upgrade gpsd to 3.27.5-1 or later.

Affected

introducedfixedlast affected
03.27.5-1-

Fixed versions

3.27.5-1

Sources

published · modified · JSON