Debian/freerdp3: critical 9.1
FreeRDP before 3.28.0 (affected <=3.27.1) contains a heap-based buffer overflow in crypto_rsa_common() (libfreerdp/crypto/crypto.c). The function writes the modular-exponentiation result into the call
Action: Upgrade freerdp3 to 3.28.0+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.28.0+dfsg-1 | - |
Fixed versions
| 3.28.0+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2026-64620#Debian:14/freerdp3
- https://security-tracker.debian.org/tracker/CVE-2026-64620
published · modified · JSON