Debian/ffmpeg: high 8.8
FFmpeg through 8.1.2, fixed in commit 5d7112c, contains a heap out-of-bounds write vulnerability in the vf_hqdn3d filter that allows attackers to corrupt heap memory by supplying a crafted video whose
Action: Upgrade ffmpeg to 7:9.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:9.0.2-1 | - |
Fixed versions
| 7:9.0.2-1 |
Sources
- osv: DEBIAN-CVE-2026-66036#Debian:14/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2026-66036
published · modified · JSON