Debian/ffmpeg: medium 5.5
FFmpeg through 8.1.2, fixed in commit 5d7112c, contains an uncontrolled resource consumption vulnerability in the IAMF demuxer that allows an unauthenticated attacker to cause multi-gigabyte memory al
Action: Upgrade ffmpeg to 7:9.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:9.0.2-1 | - |
Fixed versions
| 7:9.0.2-1 |
Sources
- osv: DEBIAN-CVE-2026-66037#Debian:14/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2026-66037
published · modified · JSON