Debian/ffmpeg: medium 6.5
FFmpeg through 8.1.2, fixed in commit 8670835, contains an information disclosure vulnerability in the LCL/ZLIB video decoder that allows attackers to expose uninitialized heap memory by supplying a v
Action: Upgrade ffmpeg to 7:9.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:9.0.2-1 | - |
Fixed versions
| 7:9.0.2-1 |
Sources
- osv: DEBIAN-CVE-2026-66038#Debian:14/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2026-66038
published · modified · JSON