Debian/ffmpeg: high 7.8
FFmpeg through 8.1.2, fixed in commit aafb5c6, contains a signed integer overflow vulnerability in the MACE6 audio decoder that allows attackers to corrupt heap memory by supplying a crafted CAF file
Action: Upgrade ffmpeg to 7:9.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:9.0.2-1 | - |
Fixed versions
| 7:9.0.2-1 |
Sources
- osv: DEBIAN-CVE-2026-66039#Debian:14/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2026-66039
published · modified · JSON