Debian/ffmpeg: high 7.8
FFmpeg 7.0 through 8.1.2, fixed in commit 4da9812, contains a heap out-of-bounds write vulnerability in the vf_quirc filter that allows an attacker to corrupt heap memory by supplying a crafted PGS/SU
Action: Upgrade ffmpeg to 7:9.0.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7:9.0.2-1 | - |
Fixed versions
| 7:9.0.2-1 |
Sources
- osv: DEBIAN-CVE-2026-66041#Debian:14/ffmpeg
- https://security-tracker.debian.org/tracker/CVE-2026-66041
published · modified · JSON