tocsin

Debian/thrift: medium 5.9

Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.

Action: No fix published. Pin and monitor.

Affected

introducedfixedlast affected
0--

Fixed versions

No fixed version in the source.

Sources

published · modified · JSON