Debian/gobgp: high 7.5
A vulnerability has been found in osrg GoBGP up to 4.3.0. This impacts the function SRv6L3ServiceAttribute.DecodeFromBytes of the file pkg/packet/bgp/prefix_sid.go of the component SRv6 L3 Service. Su
Action: Upgrade gobgp to 4.4.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4.0-1 | - |
Fixed versions
| 4.4.0-1 |
Sources
published · modified · JSON