tocsin

Debian/nltk: unknown

NLTK before 3.10.0 (affected versions <=3.9.4) contains an unsafe pickle deserialization vulnerability in the TransitionParser.parse() method (nltk/parse/transitionparser.py). The method calls pickle_

Action: Upgrade nltk to 3.10.0-1 or later.

Affected

introducedfixedlast affected
03.10.0-1-

Fixed versions

3.10.0-1

Sources

published · modified · JSON