Debian/node-multiparty: high 7.5
multiparty@4.2.3 and lower versions are vulnerable to denial of service via regular expression backtracking in the Content-Disposition filename parameter parser. A crafted multipart upload with a long
Action: Upgrade node-multiparty to 4.3.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.0-1 | - |
Fixed versions
| 4.3.0-1 |
Sources
- osv: DEBIAN-CVE-2026-8159#Debian:14/node-multiparty
- https://security-tracker.debian.org/tracker/CVE-2026-8159
published · modified · JSON