tocsin

Debian/gdal: medium 5.5

A vulnerability has been found in OSGeo gdal up to 3.13.0dev-4. Affected by this issue is the function GDSDfldsrch of the file frmts/hdf4/hdf-eos/GDapi.c of the component Grid File Handler. The manipu

Action: Upgrade gdal to 3.13.0+dfsg-1 or later.

Affected

introducedfixedlast affected
03.13.0+dfsg-1-

Fixed versions

3.13.0+dfsg-1

Sources

published · modified · JSON