Debian/rust-gix-validate: unknown
gitoxide (Rust crates gix <= 0.72.0 and gix-validate <= 0.10.0) contains a path traversal vulnerability. The submodule name validation function in gix-validate only checks the first occurrence of '..'
Action: Upgrade rust-gix-validate to 0.11.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.11.1-1 | - |
Fixed versions
| 0.11.1-1 |
Sources
- osv: DEBIAN-CVE-2026-82253#Debian:14/rust-gix-validate
- https://security-tracker.debian.org/tracker/CVE-2026-82253
published · modified · JSON