Debian/node-nodemailer: unknown
Nodemailer versions 9.1.0 through 10.0.4 contain a quadratic time complexity vulnerability in the addressparser component when parsing email addresses with RFC 5322 comments. Attackers can craft malic
Action: Upgrade node-nodemailer to 10.0.10+~8.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 10.0.10+~8.0.1-1 | - |
Fixed versions
| 10.0.10+~8.0.1-1 |
Sources
- osv: DEBIAN-CVE-2026-90776#Debian:14/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2026-90776
published · modified · JSON