Alpine/ruby2.2: critical 9.8
RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include terminal escape characters. Printing the gem specification would execute terminal escape sequen
Action: Upgrade ruby2.2 to 2.2.8-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.2.8-r0 | - |
Fixed versions
| 2.2.8-r0 |
Sources
published · modified · JSON