tocsin

Alpine/phpmyadmin: high 8.8

phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as

Action: Upgrade phpmyadmin to 4.8.4-r0 or later.

Affected

introducedfixedlast affected
4.7.04.8.4-r0-

Fixed versions

4.8.4-r0

Sources

published · modified · JSON