Alpine/phpmyadmin: high 8.8
phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as
Action: Upgrade phpmyadmin to 4.8.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.7.0 | 4.8.4-r0 | - |
Fixed versions
| 4.8.4-r0 |
Sources
- osv: ALPINE-CVE-2018-19969#Alpine:v3.8/phpmyadmin
- https://security.alpinelinux.org/vuln/CVE-2018-19969
published · modified · JSON