Alpine/python2-tkinter: high 7.5
python before versions 2.7.15, 3.4.9, 3.5.6rc1, 3.6.5rc1 and 3.7.0 is vulnerable to catastrophic backtracking in the difflib.IS_LINE_JUNK method. An attacker could use this flaw to cause denial of ser
Action: Upgrade python2-tkinter to 2.7.15-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.15-r0 | - |
Fixed versions
| 2.7.15-r0 |
Sources
- osv: ALPINE-CVE-2018-1061#Alpine:v3.10/python2-tkinter
- https://security.alpinelinux.org/vuln/CVE-2018-1061
published · modified · JSON