Alpine/knot-resolver: high 7.5
A flaw was found in knot-resolver before version 2.3.0. Malformed DNS messages may cause denial of service.
Action: Upgrade knot-resolver to 2.3.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.0-r0 | - |
Fixed versions
| 2.3.0-r0 |
Sources
- osv: ALPINE-CVE-2018-1110#Alpine:v3.18/knot-resolver
- https://security.alpinelinux.org/vuln/CVE-2018-1110
published · modified · JSON