tocsin

Alpine/netatalk: critical 9.8

Netatalk before 3.1.12 is vulnerable to an out of bounds write in dsi_opensess.c. This is due to lack of bounds checking on attacker controlled data. A remote unauthenticated attacker can leverage thi

Action: Upgrade netatalk to 3.1.12-r0 or later.

Affected

introducedfixedlast affected
03.1.12-r0-

Fixed versions

3.1.12-r0

Sources

published · modified · JSON