Alpine/incus: high 8.8
Cross-Site Request Forgery (CSRF) in LXD-UI in Canonical LXD versions >= 5.0 on Linux allows an attacker to create and start container instances without user consent via crafted HTML form submissions
Action: Upgrade incus to 6.0.6-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.6-r0 | - |
Fixed versions
| 6.0.6-r0 |
Sources
published · modified · JSON