Alpine/openvswitch: medium 4.4
A vulnerability was found in DPDK versions 18.11 and above. The vhost-crypto library code is missing validations for user-supplied values, potentially allowing an information leak through an out-of-bo
Action: Upgrade openvswitch to 2.12.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.12.1-r0 | - |
Fixed versions
| 2.12.1-r0 |
Sources
- osv: ALPINE-CVE-2020-10724#Alpine:v3.19/openvswitch
- https://security.alpinelinux.org/vuln/CVE-2020-10724
published · modified · JSON