tocsin

Alpine/vault: high 8.2

HashiCorp Vault and Vault Enterprise versions 0.7.1 and newer, when configured with the AWS IAM auth method, may be vulnerable to authentication bypass. Fixed in 1.2.5, 1.3.8, 1.4.4, and 1.5.1..

Action: Upgrade vault to 1.5.4-r0 or later.

Affected

introducedfixedlast affected
0.7.11.5.4-r0-

Fixed versions

1.5.4-r0

Sources

published · modified · JSON