Alpine/qt5-qtwebengine: high 7.8
A flaw was found in openjpeg's src/lib/openjp2/t2.c in versions prior to 2.4.0. This flaw allows an attacker to provide crafted input to openjpeg during conversion and encoding, causing an out-of-boun
Action: Upgrade qt5-qtwebengine to 5.15.3_git20200401-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15.3_git20200401-r0 | - |
Fixed versions
| 5.15.3_git20200401-r0 |
Sources
- osv: ALPINE-CVE-2020-27844#Alpine:v3.14/qt5-qtwebengine
- https://security.alpinelinux.org/vuln/CVE-2020-27844
published · modified · JSON