tocsin

Alpine/k3s: medium 6.8

The Kubernetes kube-apiserver in versions v1.6-v1.15, and versions prior to v1.16.13, v1.17.9 and v1.18.6 are vulnerable to an unvalidated redirect on proxied upgrade requests that could allow an atta

Action: Upgrade k3s to 1.18.6.1-r0 or later.

Affected

introducedfixedlast affected
01.18.6.1-r0-

Fixed versions

1.18.6.1-r0

Sources

published · modified · JSON