Alpine/nodejs-current: high 8.1
napi_get_value_string_*() allows various kinds of memory corruption in node < 10.21.0, 12.18.0, and < 14.4.0.
Action: Upgrade nodejs-current to 14.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.4.0-r0 | - |
Fixed versions
| 14.4.0-r0 |
Sources
- osv: ALPINE-CVE-2020-8174#Alpine:v3.14/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8174
published · modified · JSON