tocsin

Alpine/nodejs-current: high 8.1

napi_get_value_string_*() allows various kinds of memory corruption in node < 10.21.0, 12.18.0, and < 14.4.0.

Action: Upgrade nodejs-current to 14.4.0-r0 or later.

Affected

introducedfixedlast affected
014.4.0-r0-

Fixed versions

14.4.0-r0

Sources

published · modified · JSON