Alpine/nodejs-current: high 7.5
Node.js < 14.11.0 is vulnerable to HTTP denial of service (DoS) attacks based on delayed requests submission which can make the server unable to accept new connections.
Action: Upgrade nodejs-current to 14.11.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.11.0-r0 | - |
Fixed versions
| 14.11.0-r0 |
Sources
- osv: ALPINE-CVE-2020-8251#Alpine:v3.15/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8251
published · modified · JSON