Alpine/nodejs-current: high 7.5
A Node.js application that allows an attacker to trigger a DNS request for a host of their choice could trigger a Denial of Service in versions < 15.2.1, < 14.15.1, and < 12.19.1 by getting the applic
Action: Upgrade nodejs-current to 15.3.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 15.3.0-r0 | - |
Fixed versions
| 15.3.0-r0 |
Sources
- osv: ALPINE-CVE-2020-8277#Alpine:v3.20/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8277
published · modified · JSON