Alpine/nodejs-current: high 7.4
Node.js < 12.18.4 and < 14.11 can be exploited to perform HTTP desync attacks and deliver malicious payloads to unsuspecting users. The payloads can be crafted by an attacker to hijack user sessions,
Action: Upgrade nodejs-current to 14.11.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.11.0-r0 | - |
Fixed versions
| 14.11.0-r0 |
Sources
- osv: ALPINE-CVE-2020-8201#Alpine:v3.17/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8201
published · modified · JSON