Alpine/imagemagick: high 7.5
A flaw was found in ImageMagick in versions before 7.0.11. A potential cipher leak when the calculate signatures in TransformSignature is possible. The highest threat from this vulnerability is to dat
Action: Upgrade imagemagick to 7.0.11.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 7.0.11.1-r0 | - |
Fixed versions
| 7.0.11.1-r0 |
Sources
- osv: ALPINE-CVE-2021-20313#Alpine:v3.24/imagemagick
- https://security.alpinelinux.org/vuln/CVE-2021-20313
published · modified · JSON