tocsin

Alpine/tor: high 7.8

Adobe Photoshop versions 21.2.6 (and earlier) and 22.3 (and earlier) are affected by a Buffer Overflow vulnerability when parsing a specially crafted JSX file. An unauthenticated attacker could levera

Action: Upgrade tor to 0.4.6.5-r0 or later.

Affected

introducedfixedlast affected
00.4.6.5-r0-

Fixed versions

0.4.6.5-r0

Sources

published · modified · JSON