Alpine/synapse: medium 6.1
AuthRestServlet in Matrix Synapse before 1.21.0 is vulnerable to XSS due to unsafe interpolation of the session GET parameter. This allows a remote attacker to execute an XSS attack on the domain Syna
Action: Upgrade synapse to 1.21.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.21.1-r0 | - |
Fixed versions
| 1.21.1-r0 |
Sources
- osv: ALPINE-CVE-2020-26891#Alpine:v3.18/synapse
- https://security.alpinelinux.org/vuln/CVE-2020-26891
published · modified · JSON