Alpine/nodejs-current: high 8.1
Node.js versions before 10.23.1, 12.20.1, 14.15.4, 15.5.1 are vulnerable to a use-after-free bug in its TLS implementation. When writing to a TLS enabled socket, node::StreamBase::Write calls node::TL
Action: Upgrade nodejs-current to 15.5.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 15.5.1-r0 | - |
Fixed versions
| 15.5.1-r0 |
Sources
- osv: ALPINE-CVE-2020-8265#Alpine:v3.13/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8265
published · modified · JSON