Alpine/nodejs-current: high 7.4
TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0.
Action: Upgrade nodejs-current to 14.4.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 14.4.0-r0 | - |
Fixed versions
| 14.4.0-r0 |
Sources
- osv: ALPINE-CVE-2020-8172#Alpine:v3.18/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2020-8172
published · modified · JSON