tocsin

Alpine/nodejs-current: high 7.4

TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0.

Action: Upgrade nodejs-current to 14.4.0-r0 or later.

Affected

introducedfixedlast affected
014.4.0-r0-

Fixed versions

14.4.0-r0

Sources

published · modified · JSON