Alpine/nodejs-current: high 7.5
Node.js before 10.24.0, 12.21.0, 14.16.0, and 15.10.0 is vulnerable to a denial of service attack when too many connection attempts with an 'unknownProtocol' are established. This leads to a leak of f
Action: Upgrade nodejs-current to 15.10.0-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 15.10.0-r0 | - |
Fixed versions
| 15.10.0-r0 |
Sources
- osv: ALPINE-CVE-2021-22883#Alpine:v3.23/nodejs-current
- https://security.alpinelinux.org/vuln/CVE-2021-22883
published · modified · JSON