tocsin

Alpine/py3-pillow: high 7.5

The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function.

Action: Upgrade py3-pillow to 8.4.0-r0 or later.

Affected

introducedfixedlast affected
08.4.0-r0-

Fixed versions

8.4.0-r0

Sources

published · modified · JSON